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Information Note: Getting started

“CGonfigurability enables
flexibility and differentiation”
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1. Introduction

This Getting started guide covers the following topics to help you start using MultiOne:
*The MultiOne system

*The MultiOne software

‘Working with the USB2DALI interface

‘Working with the USB2ZigBee interface

‘Working with SimpleSet interfaces

‘Working with Art-Net

For detailed information, consult the MultiOne or the MultiOne Workflow User manual.
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3. The MultiOne system

With MultiOne, you can configure all features that are supported by a specific Philips or Advance
device. A feature typically belongs to one or two device families (LED Indoor/Outdoor, HID or
FLUO), but this does not mean that every device from a device family does support all features.
MultiOne only works in combination with the LCN8600 MultiOne interface USB2DALI, the LCN8650
MultiOne interface USB2ZigBee, the LCN9610, LCN9620 or LCN9630 MultiOne interface
SimpleSet.

3.1USB2DALlI interface
The MultiOne system for DALI devices consists of the following components:
- LCN8600 MultiOne interface USB2DALI, the interface between the PC and the DALI
devices.

ADOVANCE
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« USB cable, to connect the PC with the USB2DALI interface.

®

- MultiOne software, to be installed on the PC or laptop.
See next chapter.
- DALl is supported by MultiOne Engineering and by MultiOne Workflow
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3.2 USB2ZigBee interface
The MultiOne system for ZigBee devices consists of the following components:

-LCN8650 MultiOne interface USB2ZigBee, the interface between the PC and the ZigBee
devices.

-MultiOne software, to be installed on the PC or laptop.

See next chapter.
-ZigBee is supported by MultiOne Engineering and not by MultiOne Workflow

© 2021 Signify Holding. All rights reserved. The information provided herein is subject to change, without notice. Signify does not give
any representation or warranty as to the accuracy or completeness of the information included herein and shall not be liable for any

action in reliance thereon. The information presented in this document is not intended as any commercial offer and does not form part
of any quotation or contract, unless otherwise agreed by Signify. All trademarks are owned by Signify Holding or their respective owners.




6|Page

3.3 USB2SimpleSet interface
The MultiOne system for SimpleSet devices consists of the following components:
-The LCN9610, LCN9620 and/or LCN9630 MultiOne interface SimpleSet are USB devices
which interface between the PC and the SimpleSet devices

LCN9610 LCN9620 LCN9630

=%

-USB-A to USB-B cable to connect the PC with the SimpleSet interface.
-MultiOne software, to be installed on the PC or laptop. See next chapter.
-SimpleSet is supported by MultiOne Engineering and by MultiOne Workflow

3.4 Art-Net
*The MultiOne system for Art-Net does not require specific components. For example,

MultiOne works with drivers connected to via a Luminex controller.
-MultiOne software, to be installed on the PC or laptop.

See next chapter.
‘Art-Net is supported by MultiOne Engineering and not by MultiOne Workflow
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4. MultiOne software

4.1 Download
MultiOne can be downloaded from https://www.signify.com/multioneconfigurator. This zip-file
contains the following files:
*The MultiOne installation file
*The MultiOne Workflow installation file
‘The Getting started document
-The User manual
*The readme file

4.2 Minimum system requirements
Before installing, make sure the PC or laptop complies with the minimum system requirements for
using MultiOne:
*PC or laptop with Microsoft Windows 7 SP1, 8, 8.1and 10
*One or multiple USB 2.0 port(s):
- Two free USB 2.0 ports for use with USB2DALI interface
- One free USB 2.0 port for use with USB2ZigBee interface
- One free USB 2.0 port for use with SimpleSet interface
‘Ethernet port:
- One free Ethernet port for use with Art-Net protocol
‘At least 45 MB of free disk space
‘Microsoft .NET Framework 4.6.1 (download here for offline installation)

4.3 Installing
The MultiOne installation file is the installer for the full version of MultiOne. The MultiOne Workflow
installation file is the version of MultiOne which is meant to be used in a production environment.

To install the software, launch the installer for the desired version and follow the instructions on
your screen. NOTE: Make sure that all MultiOne interfaces are disconnected before installing.

The installation wizard will guide you through the process of installing the software and will ask you
where the software needs to be installed. At the end, it will give you the option to immediately
start MultiOne.
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4.4 Activation
MultiOne Engineering will ask you to activate your copy of MultiOne upon the first startup.

F ™
MultiCne user software key information &J
Activation status: Not activated MultiOne profile: Engineering
Key status: Mot activated Error code: 4

User software key details: Supported features:

Press the Activate button and follow the onscreen information in order to activate your MultiOne
Engineering copy.

Then the user software key details and supported features should contain the expected
information. After pressing the close button MultiOne is ready for use.
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5. Working with the LCN8600 MultiOne interface USB2ZDALI

5.1 Connecting the USB2DALI interface
Before launching MultiOne, make sure the USB2DALI interface is connected. First connect both
USB plugs (USB-A) of the provided cable into your PC’s USB ports.
When only one USB port is available, connect the black USB plug.

2 x USB-A plug

Second, connect the other end of the cable (mini-USB) to the USB2DALI interface.

or

mini- USB plug

Connect the USB2DALI interface to a (network of) DALI device(s), using the double DALI
connectors (WAGO 250 connectors). The double DALI connectors allow a wiring scheme in which
the USB2DALI interface is wired in a sequence together with other DALI devices (daisy chain).
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Finally make sure the DALI devices are connected to the mains.

The status LEDs have the following meaning:
Green led: is on when the USB2DALI interface is powered.
Red led: is on when the DALI power supply is on.
Orange led: blinks when there is DALI communication.

When MultiOne is started you need to make sure the USB2DALI interface is used. This can be done
by going to the Tools => Connection settings....

Connection settings @
® DALT O ZigBee O Art-Net O SimpleSet
Interface selection
Selected interface MuttiOne DALl interface -
Selected port 174717294007 -
|

In the pop-up window select DALLI; select the port to which you connected the USB2DALI
interface and click OK.

Notice! The unique id of the interface is shown at the port selection. This, to be able to identify
which interface is used by which MultiOne instance (when configuring devices in parallel using
multiple instances of MultiOne).
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5.2 Scanning and commissioning a DALI network
When starting MultiOne, the connected DALI devices to the USB2DALI interface are not
automatically identified. There are two buttons in the Network tab on the left-hand side of the
application window: Scan network and Commission.
-Scan network: all devices are scanned for their short addresses. This procedure does not
change any short addresses or other properties of the connected devices. In order to
identify a device, a short address is needed; devices without a short address are being
assigned with one. When two or more devices have the same short address, a warning is
given.
-Commission: all devices are given a new short address, starting at 0. Be aware that
existing short addresses are erased and new short addresses are re-assigned to all devices
connected. This procedure ensures that all devices have a short address and that there
are no duplicate short addresses.
Network o x
Metwaork Groups

... Uzer-defined groups

Scan network Commission

After commissioning or scanning the network, the list of identified devices is shown in the
Network tab.

eemcrt. [
|5 M devces
@ egrmum Outddoor SIW, TP VIHEDT
i Mearws W 0 314 S0 TD 30V 13
Usardafrad org

© 2021 Signify Holding. All rights reserved. The information provided herein is subject to change, without notice. Signify does not give
any representation or warranty as to the accuracy or completeness of the information included herein and shall not be liable for any

action in reliance thereon. The information presented in this document is not intended as any commercial offer and does not form part
of any quotation or contract, unless otherwise agreed by Signify. All trademarks are owned by Signify Holding or their respective owners.




12| Page

5.3 Selecting devices for communication
After having commissioned or scanned the network, the Network tab shows all devices present in
the DALI network. By clicking on a device you will make that particular device the active one,
meaning that all commands will be sent to this device only, and will be ignored by all other devices.

Besides selecting a single device for communication, it is also possible to communicate with
multiple devices. The options are:
-Select All devices. All commands will now be sent as broadcast commands. Note that
unidentified DALI devices will also respond to commands.
-Select User-defined groups. All commands will now be sent to devices that belong to a
user-defined group.
‘Expand or create User-defined groups and select the desired user-defined group. All
commands will now be sent to devices that belong to this specific user-defined group.

5.3.1 DALI groups
When all the drivers in the DALI network are known, it is possible to work with DALI groups. Select
the Groups tab and press Scan groups. After having scanned the network, the Groups tab shows
all the DALI groups and the found devices for every group.

e [ Hitanium Outdoor 400W 7P+ VITEDT
= Group 0
L1 Xitanium 36W 0.3-1A 54V TD 230V 1.3

. (@roup 1

. Group 2

. Group 3

. Group 4

. Group 5

- (Group 10

w Group 11

- (Group 12

- Group 13

.. Group 14

.. Group 15

Scan groups

By clicking on a device you will make that particular device the active one, meaning that all actions
will be performed on this device only, and will be ignored by all other devices. Besides selecting a
single device for communication, it is also possible to communicate with a group of devices. Select
Group n. All commands will now be sent to devices that belong to this specific DALI group.
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6. Working with the LCN8650 MultiOne interface USB2ZigBee

6.1 Connecting the USB2ZigBee interface
Before launching MultiOne, make sure the USB2ZigBee interface is connected and make sure the
ZigBee devices are connected to the mains.

When MultiOne is started you need to make sure the USB2ZigBee interface is used. This can be
done by going to the Tools => Connection settings....

: - 5]
Conraction settings {8
DALl @ ZigBee O Art-Met [ SimpleSet
Interinee configurabon
Selected port C0Ms ]

In the pop-up window select ZigBee; éelect-the port to which you connected the USB2ZigBee
interface and click OK.

6.2 Scanning a ZigBee area
After selecting the USB2ZigBee interface, the ZigBee devices and networks in the area of the
interface are not automatically known.
Metwork o x

Metwark: Zones

M “can area to find devices

To find the devices and networks in the area press Scan area: the area is scanned for all devices
and networks which are in range. After scanning the area, the found devices and networks are
shown in the Network tab.

MNetwork

6.3 Selecting devices for communication
After having scanned the area, the Network tab shows all : _
=) Un-assigned devices

devices and networks in range of the USB2ZigBee interface. - 1-124B0001D79342: Actiume v1.0

- 124B0001DBE7DS: Actiume v1.0

¢ L.124B000TDSEG2E: Actiume v1.0
] Netwoc 3864D1IC2ASFDICE

i 124B0001DBEERS: Actilume v1.0

... 124B0001DBES18: Actiume v1.0

Network [T

By clicking on a device or network you will make that
particular device or network the active one, meaning that all actions will be performed on this
device or network only, and will be ignored by all other devices or networks.
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Once you have scanned the area and found devices and networks in range, it is possible to scan a
specific network for zones. Select the Zones tab, select a Network and press Scan zones. After
having scanned the network, the Zones tab shows the found devices and zones within the

specified network.
[MNework @ x]
m_fm_l—
| Mook MIIL‘MDI.‘.E

124B0001 DEE DS Ackleme w1 0

= Zone SOFC
12480001 DEECED: Actiume w1.0
124B0001DEEETE: Actiume w1.0

By clicking on a device or zone you will make that particular device or zone the active one, meaning
that all actions will be performed on this device or zone only, and will be ignored by all other

devices and zones.
For detailed information on devices, networks and zones, please be referred to the MultiOne User

manual.
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7. Working with the MultiOne SimpleSet interface(s)

7.1 Connecting the SimpleSet interface
Before launching MultiOne, make sure the SimpleSet interface is connected.

NOTE: If a device is to be powered during configuring, make sure it is connected to the mains
ground. Without the ground connection, reliable communication may not be achieved.

When MultiOne is started you need to make sure the SimpleSet interface is used. This can be done
by going to the Tools => Connection settings....

O DaLl O ZigBee O Art-Net ™ SimpleSet

Interface selection

Selected interface LCNSG610 -

selected reader 1BADB28F v]

In the pop-up window select SimpleSet, select the interface, select the reader (in case of a FEIG
interface) and click OK.

Notice! The unique id of the interface is shown at the reader selection. This, to be able to identify
which interface is used by which MultiOne instance (when configuring devices in parallel using
multiple instances of MultiOne).

7.2 Scanning a SimpleSet device
After selecting the SimpleSet interface, a SimpleSet device near the interface is not automatically
known by MultiOne.
i Network |

" Ha devece detecied “
| ]|
|

|
Scan for device |
|

To get the device press Scan for device; touch and hold the SimpleSet interface close to the
device until the scan has completed, if needed, a pop-up will appear indicating

the device and the SimpleSet interface must touch. The scanned device will be shown in the
Network panel.
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7.3 Selecting devices for communication

After having scanned the SimpleSet device, the Network tab shows the device.

Neariam TEW 0.7-20A 2254V 12

Scan for device

| ]

By clicking on a device you will make that particular device the active one, meaning that all actions
will be performed on this device and will be ignored by all other devices.

7.3.1 Auto read
After a device gets selected all features are shown on the Features tab and auto read gets
activated. Auto read automatically start reading the configuration of all features. Progress is
shown.

Notel! If the SimpleSet interface is not close to the device, Auto read will not work.
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8. Working with Art-Net
First select the protocol: Art-Net.
Connection settings @

O DaLl O ZigBee @ Art-Net O SimpleSet

Interface selection

Selected interface [ -

RDM delay time (ms)

For the Art-Net protocol the delay time between sending frames is shown in the dialog. This delay
time is set to 28ms and cannot be changed.

Selected interface [Fu'thlet (10.45.67.2) v]
RDM delay time (ms) 28 =
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9. Disconnected interface

If the USB2DALI, USB2ZigBee or SimpleSet interface becomes disconnected during use, MultiOne
must be restarted. After closing MultiOne reconnect the interface via its USB plug. Restart
MultiOne and, as before, scan the device/network and resume communication.
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10. Configuring device features

In the main application window, click the Device features tab.

l Device features Commands Scheduler ety Diagnostics
Mo device haz been selected or the selected device doesn't support any features,

Uze the netwark, explorer bo select a device.

The content of this tab depends on the device that has been selected in the Network tab. If a
device does not support any feature, a message will be displayed. If a group of devices is selected,
no features will be shown since it is not possible to configure features for multiple devices at
once..

Upon selecting a device in the Network tab, the Device features tab displays the features that
are supported by this device. After selecting another device, the Device features tab is updated
to show only the features supported by the newly selected device. You will have to click the Read
button to see the exact configuration, except when using the SimpleSet interface. See 7.3.1.

Use the various graphs, sliders and input boxes to configure the various feature parameters. For
detailed information on device features, please be referred to the MultiOne User manual.

10.1 Reading and writing device features

The Device features tab can do three things: show the default values used by MultiOne, display
the feature configuration currently stored in a device and write a new feature configuration to the
device.
To display the current feature configuration stored in a device, select the device in the Network
tab. The device features of the selected device are shown at the Device features tab. Click the
Read button in the toolbar.

File  Actions View Tools Help

@ Read @ Write @ Reset |ﬁ' "

A dialog window pops up in which you can make a selection of device features to be read. Make a
selection and click Read. After a few seconds the current feature

'To configure device features for multiple devices you can use virtual devices. Please be referred to the MultiOne
User manual for details.
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configuration is shown on the Device features tab. The feature configuration can now be adjusted
manually.

After adjusting the values, click the Write button in the toolbar.
File  Actions View Tools Help

@ Read @ Write @ Reset |ﬁ' "

A dialog window pops up in which you can make a selection of device features to be written. Make
a selection and click Write. After a few seconds the status bar will indicate that the data was
successfully written.

To save the current feature configuration to a file, click the Save icon on the toolbar or select File
=> Save as.

File  Actions View Tools Help

@ Read @ Write (@ Reset |Er -
Enter a file name and a location and click Save.
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11. Copyright
Copyright © 2021 Signify Holding.
All rights reserved. All rights reserved. No part of this publication may be reproduced,
transmitted, transcribed, stored in a retrieval system or translated into any language or computer
language, in any form or by any means, electronic, mechanical, magnetic, optical, chemical, manual
or otherwise, without prior written permission from Signify. Brands and product names are
trademarks or registered trademarks of their respective companies.

12. Disclaimer
Signify makes no warranty of any kind with regard to this material, including, but not limited to, the
implied warranties of merchantability and fitness for a particular purpose. Signify assumes no
responsibility for any error that may appear in this document. Signify makes no commitment to
update nor to keep current the information contained in this document.

13. Limitations of damages
The vendor will not be liable for any indirect, special, incidental or consequential damages
(including damages for loss of business, loss of profits, or the like), whether based on breach of
contract, tort (including negligence), product liability or otherwise, even if the vendor or its
representatives have been advised of the possibility of such damages and even if a remedy set
forth herein is found to have failed its essential purpose.
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